PCSaving Group

Groupe d'amateurs utilisant des PC PII, PIII, PIV ou AMD équivalent. Windows 98, 2000, XP et Linux.
 
AccueilCalendrierFAQRechercherGroupesS'enregistrerConnexion

Partagez | 
 

 Reparation d'un pc sauvé de la benne a ordure!

Aller en bas 
AuteurMessage
pierrejean

avatar

Messages : 33
Date d'inscription : 16/02/2010

MessageSujet: Reparation d'un pc sauvé de la benne a ordure!   Mer 3 Mar - 18:41

J'ai récemment trouvé un pc dans le local de ma résidence. Comme le dit jean marie, il y a des tas d'occasions de trouver des pc (d'ailleurs cette après midi, renouvellement du matos informatique du chu... 20pc type P3 P4 a la benne... et rien pour en ramener ne serais-ce qu'un seul... dommage)

Toujours est-il que ce pc m'avais l'air en très bon état.
Il manquait juste la ram, le disque dur ainsi que le lecteur de carte.

Il s'agit d'un acer aspire t180 de ce type:



Ce pc est de conception récente (2007) et est équipé d'un AMD Sempron 3400+ d'une carte mère AM2 avec port PCI express, d'une alim de 350Watts ainsi que d'un lecteur/graveur DVD.

Il y avais fort a parier que c'était l'alim qui étais morte (c'est cela dans 70% des cas lorsqu'on retrouve un pc au vide ordure) et en attendant de recevoir la mémoire ram que j'avais acheté sur Ebay pour le tester, j'ai tenté de démarrer l'alim avec un trombone et la, surprise, celle-ci démarre.

Mauvais signe car cela voulait surement dire que la carte mère était morte...

Cela dit, une fois la ram reçue, je décide de tester le tout. J'appuie sur l'interrupteur et la... rien! (je m'y attendais après tout)
Mes doutes sur la carte mère se sont estompés et je me suis remis a me poser des questions sur l'alimentation. Normalement un pc avec une carte mère morte démarre, les ventilos tournent dans la plupart des cas et il est fort probable qu'un bip soit émis.

J'ai donc testé avec une autre alimentation et la, surprise générale, les ventilos tournent! mais pas d'affichage...
Je n'ai pas pas pu aller plus loin faute de temps mais j'achèterai une alim bas de gamme pour retester le tout.
En effet ce n'est pas pratique d'utiliser l'alim du pc principal lorsque celle-ci est encore dans le boitier et qu'on a pas envie de tout redemonter ^^. (j'avais quelques alims en stock mais pas des alims 24 broches...)
En bref, l'alim devait avoir un problème au niveau du rail 12V qui n'était probablement pas alimenté correctement.

Sinon ce problème d'affichage m'embête un peu, j'avais déjà eu le problème sur une carte mère avec celeron en socket 478, impossible d'avoir un affichage sur le chipset intégré, ni même avec une carte graphique accessoire...
Si quelqu'un a des suggestion sur le problème?

Je retesterai tout cela d'ici une a deux semaines.

La suite au prochain épisode...
Revenir en haut Aller en bas
Admin
Admin
avatar

Messages : 211
Date d'inscription : 15/02/2010
Age : 71
Localisation : Belgique

MessageSujet: Revue du sujet   Jeu 4 Mar - 14:17

Au premier abord, pas de solution miracle a proposer...
- En ATX le ventilo tourne même dans le cas d'un PCU mal enfoncé ou pas présent du tout... ou d'une CM défectueuse ! Et ça ne prouve rien...
- En ATX, l'interrupteur est relié à la CM et c'est elle qui démarre effectivement le PC !
- En ATX, vérifier si le connecteur des led est bien insérer et dans le bon sens (quelqu'un a peut-être "bricolé" sur ce PC ?).
- Et vérifier si le processeur est bien inséré... !!
- Cas "bizarre" d'un PC refusant de démarrer simplement parce qu'il n'y a pas de DD... ça s'est vu !!
- La barrette est bien compatible ?? Sinon, des problèmes de ce genre apparaissent suivant la vitesse ou même la marque !!
- Pas courant, mais possible : voir si l'interrupteur "Reset" n'est pas en court-circuit (contact permanent).
- Pas de "bip" ?? Ce qui ne prouve rien non plus, tous les PC ne sont pas équipé d'un bipper ! Est-ce qu'une led s'allume ou pas sur la CM ? Si oui : verte ou rouge ?
- Concernant l'alimentation : des alimentations à découpage sont protégées contre les court-circuits sur les tensions de sortie, par conséquent une carte en panne peut provoquer l'arrêt de l'alimentation par auto-protection.

On attend la suite...

Fujivall
Revenir en haut Aller en bas
http://pcsavinggroup.forum-actif.eu
pierrejean

avatar

Messages : 33
Date d'inscription : 16/02/2010

MessageSujet: Re: Reparation d'un pc sauvé de la benne a ordure!   Jeu 4 Mar - 21:17

En ATX, vérifier si le connecteur des led est bien insérer et dans le bon sens (quelqu'un a peut-être "bricolé" sur ce PC ?).

Pas de risque étant donné que ce sont des connecteurs types contenant Pled+ Pled- Gnd etc... avec détrompeurs qui équipent le boitier et qui sont spécifiques a cette carte mère.

- Et vérifier si le processeur est bien inséré... !!


J'ai tout démonté afin de nettoyer le ventirad et retiré la pate thermique afin d'en mettre une nouvelle couche. J'ai peut-être mal remis le processeur en effet (cela dit avec les détrompeurs encore une fois... mais c'est probable).

- Cas "bizarre" d'un PC refusant de démarrer simplement parce qu'il n'y a pas de DD... ça s'est vu !!

je voulais le tester avec le live cd de toutou. Mais j'essaierai avec un dd en ide, encore une fois on ne sais jamais.

- La barrette est bien compatible ?? Sinon, des problèmes de ce genre apparaissent suivant la vitesse ou même la marque !!


J'ai bien fais attention à ne pas prendre une fréquence trop élevé. J'ai pris de la DDR2 en pc5300 (la même qui équipait le pc auparavant) peut être le pc ne supporte-t-il pas les barrettes de plus de 512mo?

- Pas courant, mais possible : voir si l'interrupteur "Reset" n'est pas en court-circuit (contact permanent).


C'est à voir, mais dans ce cas le PC booterai sans appuyer sur l'interrupteur.
Je testerai avec un jumper pour voir

! Est-ce qu'une led s'allume ou pas sur la CM ? Si oui : verte ou rouge ?


Pas de led sur ce pc malheureusement...
Je tenterai de remplacer le bipper boitier par un des miens.

- Concernant l'alimentation : des alimentations à découpage sont protégées contre les court-circuits sur les tensions de sortie, par conséquent une carte en panne peut provoquer l'arrêt de l'alimentation par auto-protection.


Très probable. Cela dit le pc ne démarre pas avec une alim ACER bas de gamme mais au contraire avec une très récente alim cooler master celui-ci démarre.
J'aurai plutôt tendance a faire confiance a cooler master concernant la sécurité de l'alim. Mais ca ne rejette pas cette hypothèse.


Aucun des hypothèse n'est complètement rejetée pour l'instant et j'avoue ne pas avoir pensé a l'absence de bipper sur certains boitiers... de même je revérifierai la position du processeur sur le socket.

Je me disais aussi que l'ancien propriétaire avait pu installer une carte graphique sur ce pc et ne pas utiliser le chipset (plaque pci express manquante à l'arrière du pc) de ce fait le bios pourrait être configuré pour démarrer sur le port pci express ce qui désactiverai le chipset graphique d'où l'absence d'affichage.

J'avoue ne pas avoir fais beaucoup d'essai sur ce pc (un ou deux) car j'utilisai l'alim de mon pc principal alors qu'elle était encore dans le boitier (pour ne pas déranger mes câbles maintenus avec des serres câbles) cette position étant très inconfortable j'ai vite abandonné. je réessaierai avec une autre alim afin de pouvoir manipuler le pc comme je le souhaite.

Merci encore pour vos conseils!
Revenir en haut Aller en bas
Admin
Admin
avatar

Messages : 211
Date d'inscription : 15/02/2010
Age : 71
Localisation : Belgique

MessageSujet: Revue du sujet   Ven 5 Mar - 1:09

Citation :
Je me disais aussi que l'ancien propriétaire avait pu installer une carte graphique sur ce pc et ne pas utiliser le chipset (plaque pci express manquante à l'arrière du pc) de ce fait le bios pourrait être configuré pour démarrer sur le port pci express ce qui désactiverai le chipset graphique d'où l'absence d'affichage.

Oui, mais sans affichage, pas de Bios ! Et sans le Bios, pas de "bip" !!!

S'il y avait eu une led, il y aurait une indication... Mais pas de led non plus !

Citation :
je voulais le tester avec le live cd de toutou. Mais j'essaierai avec un dd en ide, encore une fois on ne sais jamais.

Ce serait préférable d'essayer avec un DD !

Citation :
...peut être le pc ne supporte-t-il pas les barrettes de plus de 512mo?

Si lePC (de 2007 quand même !) n'a que deux support Ram c'est qu'il est prévu pour 2x1Go... S'il y en a 4, alors c'est possible que ce soit 4x512Mo... et mettre une seule barrette de 1Go Ram peut effectivement bloqué le démarrage.

L'absence d'affichage, c'est des pages et des pages sur le Net, avec des causes TRES diverses. Comme on peut aussi être en présence d'une CM HS !! Tout bêtement...
Ou alors, quelqu'un a "bricolé" ce PC a un point tel que tout soit KO !! Là, faudra chercher ou faire confiance à la chance... !!

Allez, on attend de vos nouvelles...

Fujivall
Revenir en haut Aller en bas
http://pcsavinggroup.forum-actif.eu
Admin
Admin
avatar

Messages : 211
Date d'inscription : 15/02/2010
Age : 71
Localisation : Belgique

MessageSujet: Revue du sujet   Ven 5 Mar - 1:19

Il me reviens brusquement un souvenir...
Vous testez forcément ce PC OUVERT ?
Regardez bien s'il n'y a pas un contacteur quelque part, le genre de truc que certains constructeurs ont installés sur certains modèles pour empêcher de les faire démarrer lorsqu'ils sont OUVERT ??
Certains Compaq en étaient équipés, bien avant 2007 il est vrai, mais pourquoi pas un ACER !

Fujivall
Revenir en haut Aller en bas
http://pcsavinggroup.forum-actif.eu
pierrejean

avatar

Messages : 33
Date d'inscription : 16/02/2010

MessageSujet: re   Ven 5 Mar - 1:57

Ce n'est pas bête du tout cela! J'ai trouvé un petit interrupteur su le boitier de l'ordinosore que j'ai récupéré cet aprem ca devait être un interrupteur anti démarrage!
Je regarderai cela en rentrant chez moi ce week end.

Par contre pour la ram, il y a 4 emplacements, ceci explique peut-être cela...

Je vous tiens au courant
Revenir en haut Aller en bas
pierrejean

avatar

Messages : 33
Date d'inscription : 16/02/2010

MessageSujet: Projet Terminé   Dim 7 Mar - 16:37

Je suis allé, hier, dans un magasin spécialisé dans les produit d'occasion dénommé "happy cash".
J'y ai acheté une alim bas de gamme de Marque advance 400Watts pour 20euros.
Le prix est exorbitant pour une alim de cette "marque" , en gros advance est une marque qui créé des alimentations et autres produits informatiques très bas de gamme dans un emballage haut de gamme, (mon alim brille et a des fils gainés ^^), les tensions sont catastrophiques, mais pour un néophyte l'illusion est bonne (ce qui explique que la marque marche encore à mon avis).
Bref, passons, je n'avais pas envie de m'embêter à acheter une alim sur Ebay et attendre encore une semaine pour la recevoir (ou pas).

J'arrive et débranche l'ancienne alim. A ce moment précis, je me suis souvenu que lorsque j'avais testé l'alim pour la première fois, je n'avais pas trouvé de broche P4 (câble d'alimentation a 4 broches apparu avec le pentium 4 d'où le nom) pour l'alimentation, et j'en fus bien étonné. Cela dit je n'avais jamais eu de PC amd et je pensais que ces PC n'en nécessitais pas.

Et quel fut ma surprise lorsque je découvris cette fameuse prise P4 bien cachée derrière l'imposant radiateur et une Nappe IDE. Comme quoi j'avais vraiment bâclé le travail lors du premier test!
Cela explique le non démarrage du pc avec la nouvel alim la première fois. J'avais laissé branché l'ancienne alim sur la prise P4 et branché la nouvel sur la prise 24 broches.
Le pc n'était pas complètement alimenté d'où l'écran noir héhé!

Et comme par magie le PC a démarré avec sa belle alim qui pique les yeux (de ridicule) tellement elle brille (elle a au moins le mérite de fonctionner).

N'ayant pas de disque dur, je me suis empressé de tester un live CD sur la bête, pour voir si ce second souffle était viable.
Tout fonctionne parfaitement sous ubuntu, il ne me reste qu'a trouver un disque dur a la hauteur (le 6go de l'ordinosore sera beaucoup trop juste a mon avis) et a y installer un windows xp et un Ubuntu en dual boot comme la plupart des mes autres pc.





Recapitulatif du PC:

Carte mère Acer en Socket AM2
Chipset Graphique nvidia 6100
1 Go de DDR2 PC5300
Alimentation ADVANCE 400Watts
Revenir en haut Aller en bas
Admin
Admin
avatar

Messages : 211
Date d'inscription : 15/02/2010
Age : 71
Localisation : Belgique

MessageSujet: Revue du sujet   Dim 7 Mar - 18:21

Je n'aurais pas pensé à ça...
En y réfléchissant, je devrais jeter un oeil sur un de mes AMD !
Au fait, la Ram : 1x1Go ou 2x512 Mo ?
Advance..? Pas le souvenir d'avoir déjà vu cette marque...! Du moins ça n'a jamais retenu mon attention...
Maintenant, c'est une "résolution de problème" qui devrait trouver sa place dans "Trucs et astuce" !
Bref, content de voir que ça fonctionne... Bravo !

Fujivall
Revenir en haut Aller en bas
http://pcsavinggroup.forum-actif.eu
Admin
Admin
avatar

Messages : 211
Date d'inscription : 15/02/2010
Age : 71
Localisation : Belgique

MessageSujet: Revue du sujet   Lun 8 Mar - 12:24

Je viens de vérifier sur une carte mère Biostar TForce 6100 où le P4 est parfaitement visible. Ce connecteur est évidemment indispensable, puisque c'est lui qui fourni le 12V au CPU...

Photos : connecteur 2 jaunes/2 noirs. Ref.:JATXPWR2



Revenir en haut Aller en bas
http://pcsavinggroup.forum-actif.eu
Admin
Admin
avatar

Messages : 211
Date d'inscription : 15/02/2010
Age : 71
Localisation : Belgique

MessageSujet: Revue du sujet   Lun 8 Mar - 12:54

Sur une carte mère ASRock K7S41, le P4 est juste à côté du 24 broches.
Pour info, je dois avoir payé cette carte mère + ou - 50 eur en 2006...
Tous les pilotes pour cette carte sont ici : ASRock

Photos :



Revenir en haut Aller en bas
http://pcsavinggroup.forum-actif.eu
tuxmarc

avatar

Messages : 63
Date d'inscription : 15/02/2010
Age : 68
Localisation : Gandelu, Aisne, France

MessageSujet: Re: Reparation d'un pc sauvé de la benne a ordure!   Mer 10 Mar - 20:57

Alors là, Pierrejean, BRAVO flower
Etre à la campagne c'est bien pour le grand air, par contre pour trouver un pauvre PC à sauver abandonné sur un coin de trottoir, là, je suis de la revue Rolling Eyes
Revenir en haut Aller en bas
Admin
Admin
avatar

Messages : 211
Date d'inscription : 15/02/2010
Age : 71
Localisation : Belgique

MessageSujet: Revue du sujet   Jeu 11 Mar - 0:58

Au coin de la rue, peut-être pas, mais moi qui suis à la périphèrie de Lille-Roubaix-Tourcoing, j'en parle aussi partout : chez mon boulanger, mon boucher, mon pharmacien (bon fournisseur de vieux IBM, écrans, claviers, modem,etc...), mon libraire, mon coiffeur, mon courtier et mon toubib ! Je récupère donc de temps à autre, mais pas trop : manque de place ! J'ai déjà dû mettre au container une dizaine de très vieux machins en PI et PII.
Il me reste 3 PC (assemblés AMD Semprom) dans mon bureau et dix dans la pièce voisine et ça va du 486 au P4 IBM. Tous complet : PC, écran, clavier, souris et + ou - assortis d'époque ! Les OS : 1Win3.1, 2 Win95, 1 Win98, 1 Win ME, 1Win 2000, 2 XP, 1 Vista. Avec les Dual-Boot : 1 OpenSuse 11, 1 Kubuntu, 2 Mandriva One 2009.
Mais on rêve toujours de récupérer "le" PC original, pas banal, pas comme les autres, différent... Une bête qui aurait du mordant !

Fujivall

Revenir en haut Aller en bas
http://pcsavinggroup.forum-actif.eu
bulma



Messages : 1
Date d'inscription : 30/03/2013

MessageSujet: J'ai récupéré la même bête   Sam 30 Mar - 23:17

Bonjour,

Je pense avoir sauvé aussi l'une de ces machines. Enfin, mon père ! Bref, il semble y avoir tout sauf l'alim et je ne sais pas laquelle je dois mettre... J'en ai une vieille ATX mais la broche principale est trop petite alors ça ne colle pas !
J'ai un peu décroché depuis 2004 et à part mon portable et un vieux AMD XP 3000 sur une carte A7N8X, je ne sais plus quel type va avec koi :-/

Je suis donc tombée sur ce merveilleux site afin d'essayer de savoir quelle alimentation pourrait aller pour tester cette machine récupérée.
Je n'ai pas envie de démonter mon autre machine qui n'a pas de SATA donc ne devrait pas convenir...

Voilà, j'aimerais juste savoir comment s'appelle l'alim qui irait bien :-) ATX 2 ? ATX 12V ? 400 W à priori ?

Merci de votre attention :-) et désolée de faire ma feignasse pour chercher moi-même à m'informer mieux :-p

Edit : je viens de voir que des infos sont marquées devant sur l'étiquette !
AMD Athlon 64 3500+
ASPIRE T180-NB7Z
2x512 MB PC2-4300
2006
PCI Express (sans carte graphique mais je suppose qu'il y en a une intégrée)
HDD 160 Go

Est-ce que ça conviendrait : Alimentation 480W PFC (ventilateur 8 cm)
Générique - AR200610270002 (LDLC PB00044829) ?


Dernière édition par bulma le Sam 30 Mar - 23:26, édité 2 fois (Raison : infos complémentaires)
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Reparation d'un pc sauvé de la benne a ordure!   

Revenir en haut Aller en bas
 
Reparation d'un pc sauvé de la benne a ordure!
Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» ??? xbox 360??? reparation
» Message "SYSTEM SOFTWARE MISSING BMW navigator 4, reparation sous MAC ?
» USBdrivers 221
» réparation garmin Canada
» Bouton arraché...

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
PCSaving Group :: Bienvenue :: Restaurer un vieux PC : discussions-
Sauter vers: